Hilfe^^

    • Launcher

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    hr könnt euch ab sofort im neuen Forum einen Account registrieren. Dieses Forum ist nicht mehr aktiv und wird am 26.03. abgeschaltet.

    • Hallo zusammen,
      Erstmal vorweg entschuldige ich mich, sollte dies hier nicht im richtigen thread sein :sorry:


      Also ich hab nun das update geladen, alles gut...
      Dann beim weiteren laden, bleibt es bei 66% stehn, ich warte nun schon seit gefühlten 2 stunden und es bewegt sich kein %chen weiter.


      Hat vllt jemand son ähnliches problem oder kann mir das bitte jmd weiter helfen ?!


      Dankeschön im vorraus
    • Hallo zusammen,

      Wenn die Dateiüberprüfung nicht hilft, dann bitte ein mal den "dump" Ordner löschen. Diesen findet ihr unter \AION Free-To-Play\Data\dump. Sollte auch dies nicht helfen, dann wendet euch bitte ein mal an den Support. Dieser kann die Daten sammeln und leitet sie dann direkt an unsere QA-Abteilung weiter.

      Beste Grüße,
      - Andarys
      "Even now in heaven, there were angels carrying savage weapons."




    • Das mit dem "Ladebalken" finde ich eh eine "seltsame Erscheinung" - ich höre das, was ich wahrnehme, auch von anderen Spielern :

      Mal gibt es einen Ladebalken, dann wieder mal nicht, einmal dauert es 5 Minuten, am nächsten Tag dann 30 Sekunden ..... und das alles auf einem einzigen, demselben Computer, an dem sich weder Einstellungen, noch am BS noch am Aion irgendetwas geändert hat. Bei mir war es ca. 14 Tage am Stück vor dem update, dass ich garkeinen Ladescreen hatte - das Login-Fenster war ca 4 Sekunden nach klicken auf die Startbatch da. Seit gestern habe ich den Ladescreen wieder - er "lädt" zwischen 2 und bis hin zu 7 Minuten. Es macht bei mir keinen Unterschied, ob ich die 32 oder die 64-bit-Version starte und auch keinen Unterschied, ob ich ne Startbatch oder über GF-Live, starte.

      Nachtrag : Wenn man mal in Instanzen "rausfliegt" durch irgendeinen Fehler - also richtiger client-crash, ist nen Neustart des Clienten der 7 Minuten in Anspruch nimmt schon unangenehm - ne ini ist da ganz fix vermasselt für diesen Tag; es ist dann kein Spielspass mehr, wenn man dann wieder VOR der ini steht und der Zähler ist runter. :(
      VERÄRGERT!
    • Dies ist relativ einfach :)

      Seit 5.0 erstellt der Client beim Starten ein Dump File wo er alle wichtigen Daten die er zum Starten braucht ablegt, dies braucht einige Zeit, aus diesem Grund sieht man den Ladebalken.
      Beim nächsten Start, wenn dieses Dump File vorhanden ist, kann er direkt auf alle Daten zugreifen und startet in binnen Sekunden, daher ist hier meist kein Ladebalken zusehen, da es einfach zuschnell geht.

      Wann wir dies Dump File erstellt:
      • Nach einen Clienten Update
      • Nach einen Clieten Absturz bzw. wenn der Client nicht korrekt beendet wurde
      • Beim Starten eines zweiten Clienten
      • ...