Aussetzer beim Kämpfen

    • Client

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    hr könnt euch ab sofort im neuen Forum einen Account registrieren. Dieses Forum ist nicht mehr aktiv und wird am 26.03. abgeschaltet.

    • Aussetzer beim Kämpfen

      Hallo, ich habe folgendes Problem:
      sobald ich gegen ein Mob kämpfe, hab ich hin und wieder eine Art "Aussetzer" auf dem ich das Gameforge und NCsoft Logo sehe.
      Es tritt nur im Kampf auf und beim Verwenden von Skills, dauert ein paar Sekunden und dann komm ich wieder ins Kampfgeschehen. Anfangs hab ich es ignoriert aber so
      langsam nervt es total, vor allem dann, wenn man wegen sowas ins Gras beißt. Weiß nicht ob das Problem hier schon mal angesprochen wurde, zumindest hab so ein
      Thema nicht gefunden. Hoffe ihr könnt weiterhelfen.

      MfG
    • Ich bin Gladiator. Aber scheint der gleiche Bug zu sein (wenn mit Paralysiert dieser Screen mit dem ncsoft und Gameforge Logo gemeint ist).
      Bei mir sind es nämlich auch nur bestimmte Skills bei denen es zu 90% vorkommt. Bei anderen Skills kommt es entweder nicht- oder so gut wie gar nicht vor.
      Dachte erst dass irgendwelche Grafikeinstellungen bzw. Effekte den Bug hervorrufen. Aber Grafikeinstellungen ändern hat nichts gebracht.

      MfG
    • Bei mir ist es bei "Wilder Schlag". Obs bei anderen Skills so ist kann ich jetzt nicht mit Gewissheit sagen. Auffallen tut mir das aber definitiv
      bei Wilder Schlag und was danach als Kette kommt. Manchmal passiert es sogar paar mal hintereinander. Wenn ich mich beim kämpfen bewege hab ich das Gefühl,
      dass es weniger passiert- Kann aber sein dass mir das nur so vorkommt. Aber wie es scheint, bin ich nicht der einzige der dieses Problem hat, also ist es mehr ein Bug
      als ein Technisches Problem, das an meinem Rechner liegt...

      @Squalli
      An deiner Kiste wirds nicht liegen, denke liegt am Spiel selbst. Mal schauen wann bzw. ob es gefixt wird.

      MfG
    • PS hatte ich als Assasine auch mehrmals ……

      Dachte zu erst es hängt an meinem System oder ähnliches …… 8|

      Alles gecheckt alles ist i.O ! :pump:

      Muss also am Patch selber liegen dank ich mal vor allem wenn es viele hier auch
      haben mit anderen Character Klassen :hm:
      Display Spoiler

      Player since closed Beta 02.2009 under Nc-Soft !!! :liebe:
      Mitglied seit 12. Juni 2013 @ GF :shout:
      mit der Migration vom alten WBB-3 Forum zum aktuellen WBB-4 Forum sind alle Beiträge, welche sich zum damaligen Zeitpunk im Archiv befunden haben, nicht übernommen worden. Das hat bei vielen Forennutzer zu einer erheblichen Reduktion des Beitragszählers geführt und hat auch dich betroffen.

    • Ich habe mal ein kurzes Video von diesem Bug erstellt. Ab Sekunde 20 kann man das leichte Flackern des Bildes sehen von den Bildstörungen die ich beschrieben habe. Ab Sekunde 24 kann man dann den kompletten Aussetzer des Bildes bei bestimmten Effekten sehen und wie schon beschrieben Pseudo-Vollbild ist das ganze nich schlimmer. Das Problem tritt bei einer älteren AMD GPU die ich getestet habe einer Radeon HD 7770 nicht auf. Das ganze trat übrigens für mich schon mit 5.8 also bevor dem aktuellem Patch auf.

      Video
    • Squalll wrote:

      Grafiktreiber ist aktuell, Problem tritt mit den von dir genannten Einstellungen weiterhin auf, Autoeinstellung stellt die Grafik auf Hoch ein selbes Ergebnis. Es ist zum verrückt werden wie viel ich schon gegooglet hab zu dem Problem und es gibt bisher nur einen Redditpost der das Problem beschreibt.
      Ich habe mich gerade in einigen englischen Artikeln erkundigt. Das Problem liegt nicht in AION, wie ich vermutet habe. Es ist ein Deffekt dieser Videokarte (AMD R9 380). Es gibt leider momentan dafür keinen sicheren Fix.

      In Youtube gibt es einen Vorschlag in einem Video, das heißt: "How to prevent AMD R9 380 from crashing". Bei einigen hat dieser Fix funktioniert, bei anderen nicht.
    • Squalll wrote:

      Moment das Problem tritt nur bei Aion auf in anderen Spielen gibt es keine Probleme dieser art und der Treiber stürzt auch nicht ab dann würde der Monitor kurz ausgehen wie man in dem Video von mir allerdings sieht ist der Mauscurser z.b. noch zu sehen.
      Es gibt eigtnlich zwei Varianten dieses Problems: Bei dem einen stürzt der Treiber ab und beim anderen bekommt man temporär einen schwarzen Bildschirm.

      Ich hab das Video genommen, weil das bei einigen Spielern mit deinem Problem geholfen hat.

      Und dass es nicht an AION liegt, sondern an der Video Karte, hast du ja selbst gestestet:

      Squalll wrote:

      Das Problem tritt bei einer älteren AMD GPU die ich getestet habe einer Radeon HD 7770 nicht auf.
      Wäre es ein Problem von AION, würde das Austauschen der Hardware es kaum beeinflussen.

      Die englische Quelle zu diesem Problem der Video Karte heißt: "R9 380 black screen issues" von der Seite pcinvasion. Da werden die beiden Varianten erwähnt. Ich weiß nicht, ob ich dne link hier posten darf, daher musste ich dir nur den Titel geben.

      Dieses Problem scheint auch nicht Spielgebunden zu sein. Es taucht einfach random auf, wenn überhaupt. Der Hersteller kann es wohl selbst nicht reproduzieren, daher fehlt ein vernünftiger Fix.
    • Ich habe exakt das selbe Problem der Aussetzer und eine sonst definitiv fehlerfreie Rx Vega 64, das Problem liegt also nicht einfach an einer fehlerhaften Grafikkarte. Die Aussetzer treten bei mir auf wenn ein Krieger oder Kleriker gewisse Angriffe benutzt. Grafikeinstellungen umstellen hat bisher keinen Erfolg gebracht, der Grafiktreiber ist auf der neuesten Version. Ich versuche noch ein bisschen in den Treibereinstellungen zu verändern und sollte ich eine Möglichkeit finden den Fehler zu beheben, lass ich es dich natürlich wissen. Irgendwo zwischen aktuellem Grafiktreiber und Aion liegt der Fehler, den sich Gameforge dringend mal anschauen sollte...
    • Möglich, aber wir sollten nicht die einzigen sein, die mit aktuellen Treibern spielen. Ich hab es bereits sowohl mit der Steam-Version als auch mit dem normalen Gameforge Installer versucht, keinerlei Unterschied. Vermutlich ist es irgendeine Einstellung im Treiber oder System, die wir beide verwenden aber sonst irgendwie kaum jemand... Zumindest sind die Bildaussetzer bei mir im Fenstermodus am kürzesten aber das löst das Problem natürlich auch nicht. Benutzt du zufällig auch eine M.2 SSD? Ich hab irgendwo gelesen, dass es Probleme diesbezüglich geben kann.
    • Ich hab inzwischen nochmal Chipsatz-Treiber und Grafik-Treiber mithilfe von DDU erst komplett gelöscht und neu installiert bzw geupdatet, leider auch ohne Erfolg. Im Fenstermodus sind die Aussetzer vergleichsweise noch am kürzesten aber trotzdem sehr nervig. Der Support sollte sich dem Problem mal annehmen anstatt es einfach auf fehlerhafte Hardware zu schieben wenn die Hardware in allen anderen Anwendungen und Spielen sonst fehlerfrei funktioniert.
    • Habe kein AMD und keine M2 SSD .

      Intel Corei7 920 @ 3GHz GTX 970 MSI
      System wird von Geforce Expirience immer aktuell gehalten
      und auch alle Spiele optimiert !
      Jedoch nur bei Aion und meinem Assa hab ich den Bugg
      jetzt nicht immer aber ab und zu sthe ich ca. 10-15 sec. bewegungslos mit Freeze Bild in der Pampa !

      Das nerft ! :motz:
      Display Spoiler

      Player since closed Beta 02.2009 under Nc-Soft !!! :liebe:
      Mitglied seit 12. Juni 2013 @ GF :shout:
      mit der Migration vom alten WBB-3 Forum zum aktuellen WBB-4 Forum sind alle Beiträge, welche sich zum damaligen Zeitpunk im Archiv befunden haben, nicht übernommen worden. Das hat bei vielen Forennutzer zu einer erheblichen Reduktion des Beitragszählers geführt und hat auch dich betroffen.